Announcement

Collapse
No announcement yet.

Photo Burst with Motion Detection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photo Burst with Motion Detection

    Hello, newbie here. I have been using an AllWinner V3 with IMX179s with great results for close-up photography in the past, but I would like a backup or upgrade. There are lots of cameras out there that sound like mine, but none of them seems to have the photo burst functioning with motion detection. With that I mean if something comes in front of the lens, the motion sensor gets triggered and the camera fires up the burst, saving lots of photos to my SD. I have gotten $30 cameras in the past to try and see, but to no avail. Does anybody maybe know of a a camera that can do that or how to mod a camera to do it?
    I have been reading in this forum a lot and found out lots of things, but never what I actually want to know. So now I finally decided to come and ask myself. Thank you in advance.

  • #2
    Hi,

    What does this feature look like in the menu?
    Do you find this site useful and interesting? Please support it by donating here.

    Email me if you have any offers, requests or ideas.

    Comment


    • #3
      Hi nutsey, it is the first option in the menu, see photo. I can choose it for video and photo.
      Originally posted by nutsey View Post
      Hi,

      What does this feature look like in the menu?

      Comment


      • petesimon
        petesimon commented
        Editing a comment
        16M photo resolution is fake. just use 8M or smaller.

      • naturelover
        naturelover commented
        Editing a comment
        Thank you, petesimon, I was suspecting that. I am using this camera for close-up stills and am satisfied so far (I am using the cam with a macro lens), but I am always on the lookout for quality improvement. My only problem is that I have yet to find another camera (it does not have to be Allwinner) in which the motion detection works with photo burst. If anybody has an idea, I would love to hear it.

    • #4
      One more thing comes to my mind. I have two generations of this camera. The first one was from 2016 and showed HDKing and Q3H in the file properties of the photos. The second one is from 2017, and I have no name or maker for that. It has the same menu and functions in the same way. The firmware screen does not show a maker, just a FW date.

      Comment


      • #5
        Would it maybe be worth it for me to look into actual dash cameras? Are there models that take photos upon motion detection instead of videos?

        Comment


        • nutsey
          nutsey commented
          Editing a comment
          Thanx. I'll revise my Allwinner cams for this feature.

        • naturelover
          naturelover commented
          Editing a comment
          Wow, so I could get one of the cheaper Allwinner V3 cameras with IMX179/s and then add that feature to the menu with the help of a revised fw form here? (I was hoping this was possible).

      • #6
        Ok, I was able to make fex files and now I am looking at things. Is this the section that is concerned with the motion detection?
        [gsensor_para]
        gsensor_used = 1
        gsensor_twi_id = 1
        gsensor_twi_addr = 0x18
        gsensor_int1 =
        gsensor_int2 =

        [gsensor_list_para]
        gsensor_det_used = 1
        bma250 = 0
        da380 = 1
        mma8452 = 0
        mma7660 = 0
        mma865x = 0
        afa750 = 0
        lis3de_acc = 0
        lis3dh_acc = 0
        kxtik = 0
        dmard10 = 0
        dmard06 = 0
        mxc622x = 0
        fxos8700 = 0
        lsm303d = 0

        Comment


        • #7
          Oh, and here is my data from camera 1:
          SoC:
          Allwinner V3
          Product:
          beike166set-sdv
          Manufacturer:
          lzm
          Short id:
          beikeimx179s
          OEM id:

          Camera type:
          lp6182
          FW orig. date:
          20170306
          FW mod. date:
          20161221
          Camera name:

          Version:

          LCD model:
          st7789vpsdl
          LCD resolution:
          320x240
          LCD count:
          1
          Sensor model:
          imx179s

          And camera 2:
          SoC:
          Allwinner V3
          Product:
          fuxin4k30imx179sset-sdv
          Manufacturer:
          lzm
          FW date:
          20161014
          Camera name:

          Version:
          20161104V2.3
          LCD model:
          st7789v
          LCD resolution:
          320x240
          Sensor model:
          imx179s

          I am basically looking for a cheap camera with the same components that I can upgrade with the firmware of either of those two so that I can use the photo burst with the motion detection since none of the ones that I tried before had it.. Any chances?

          Comment


          • petesimon
            petesimon commented
            Editing a comment
            to recover camera 2, get a fuxin firmware, with LCD st7789, and sensor imx179s in post #8 or another post in the big thread - https://www.goprawn.com/forum/allwin...action-cameras

            watch this video from TIME 13:50 - https://youtu.be/QrTxFjIiHvc?t=830

            reference - https://www.goprawn.com/forum/allwin...2917#post12917

          • naturelover
            naturelover commented
            Editing a comment
            Thank you. My problem is I tried to put the beike original FW on another beike that basically has the same name, but gddr added. I am trying to put the original FW back on that, but nothing seems to help.

          • petesimon
            petesimon commented
            Editing a comment
            naturelover - did you press and hold UP button (also try DOWN button) _before_ you connected a USB cable to the camera and your computer?

            did you see a new Unknown device or another new funny device VID_1f3a_PID_efe8 in the Windows Device Manager? ( or are you using Linux / Mac ) ?

        • #8
          No luck recovering camera 1 today. I tried everything by now. The computer recognises it when I connect it, and then PhoenixSuit does an update, but then it disconnects and the camera does not boot. No LEDs light up either. I have no idea what to do now. Did I crash something in the hardware?

          Comment

          Working...
          X