Announcement

Collapse
No announcement yet.

Fail to upgrade Firmware

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fail to upgrade Firmware

    Hallo
    my Cam is not booting after the firmware upgrade.
    My PC don't see any thing if i connect the cam.
    With Battery it stats to blink red. Without the battery the red led stays on.

    I Have an firmware backup of that cam. I Uploadet it to the link from Post #8 "nutsey" (Name DeKai) of the
    "Allwinner V3/s + IMX179/s, OV4689 and GC2023 action cameras." Theme.

    The V3 chip is named H2055Ba 69J2
    the sensor is IMX179
    with the wireles chip XR819
    the firmware WAS:
    Model: V3
    Version: LCI5PD89_V2.1
    Updated: 20171001
    Manufacturer: "empty"


    i have used this Firmware:
    CST (welcome/bye bye logos) 2017-07-19 (shows 20170719V3.3) Ⓧ

    Please help me
    New 4K 2'' Ultra HD 1080P Sport WiFi Cam Action Camera DV Video Recorder 16MP | Foto & Camcorder, Camcorder | eBay!

  • #2
    Originally posted by DeKai View Post
    I Have an firmware backup of that cam. I Uploadet it to the link from Post #8 "nutsey" (Name DeKai)
    Hi! Thanks for sharing. Here is the link to your backup: https://my.pcloud.com/publink/show?c...4Ckt0HBzqTuXak

    I guess petesimon can give you a link to a video guide how to recover your cam.
    Donate here if you want to support my efforts and this site.

    Email me if you have any offers, requests or ideas.

    Comment


  • #3
    WOW thank you guys!
    i have now the original Firmware on my Cam.

    the reason in try to upgrade the firmware was that i want to use the cam as a webcam for OBS ore something like that,
    but if i set the cam to "DVmode", the one with the cam symbol, it works for a second or 2. But then the cam restarts.

    Which firmware should i use.

    now that i opened the cam i know the the chips i mention above

    Originally posted by DeKai View Post
    The V3 chip is named H2055Ba 69J2
    the sensor is IMX179
    with the wireles chip XR819
    but my Boot logo is just white with "Welcome" / "Goodbye"

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      Which firmware should i use.
      look on page 1 in post #8 for a list of firmware. also look for firmware from pages 2 to 41 (and counting) in the main big thread.
      match LCD, Sensor, (and Sensor modules [drivers] if any).
Working...
X