Announcement

Collapse
No announcement yet.

Ele Explorer bricked after software update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ele Explorer bricked after software update

    Hi Everyone, yesterday I tried to update the firmware of my cam ( hoping I could add the gyro feature ) and the cam is now bricked.

    I tried the steps with Phoenix suite but unfortunately the camera is not recognized by the computer after I plug it in. Please see some pictures.

    Anything else I can try here?

    Thank you all in advance,

    Dorian
    Attached Files

  • #2
    Hi, quick update on this, I followed the recovery mode steps on https://youtu.be/QrTxFjIiHvc?t=830 and flashed crane-ov-20160831.
    The cam booted and it is working but the screen is still in negative as per previously attached picture... very odd... any idea? thanks

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      is an Allwinner V3 chipset inside?

      did you make a backup of the factory original firmware?

  • #3
    I think the original firmware of cam was 20170602V6.0, but couldn t find this in the firmware list.

    Comment


    • #4
      Right, sorry for the spam, found the original firmware 20170602V6.0 and all is working fine now. thanks to all the resources posted on the forum.
      Any chances to add the gyro stabilization feature to this cam? Also, any better firmware I can try? I read somewhere I could try different things but I should change the screen settings. Thanks

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        Hi,
        Unfortunately this hardware does not support a gyro stab feature.

      • Dorian
        Dorian commented
        Editing a comment
        thanks for clarifying nutsey
    Working...
    X