Announcement

Collapse
No announcement yet.

i-Total 4K ultra HD cam - Allwinner V.3 bricked black screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i-Total 4K ultra HD cam - Allwinner V.3 bricked black screen

    Hi, I'm Giovanni, from Italy, so, please, sorry for my english.
    I recently bought an Allwinner V3 camera, that, for some recording issues (it randomly shut down after few second of record for some reason) I decided that it need a firmware update. I follow this (https://www.youtube.com/watch?v=QrTxFjIiHvc) tutorial to update firmware, after that one about backup the firmware, but unfortunately it bricked the camera in a strange way: the screen is no white, like you described in another video about bricked camera, but all black.
    I tried to update the firmware (20170426) but, after a few try I realize that Phoenixsuit stop the update process after only 22/24 second and the cam was in recovery mode. So i decided to upload on camera the backup that I've already made and i realize that Phoenixsuit make the same thing before, 22/24 second and stop. So i tried to unplug sensor and display and the upload go "right" to 34 second to one minute (randomly). Plug back in display and sensor and here's the strange part. The camera turn on, led work well, but display does't. I don't mentioned that all the procedure of disassemble and reassemble was made in an antistatic environment, to exclude a broken display/pcb. I think that the camera, after push the on-off temporary switch, is on (the blue LED blink normally) but screen and pushbutton doesn't work properly. I've the ability to check the internal pcb of that, in case I was wrong with the firmware (I've already check if the sensor, IMX179s, is right, the wifi chip is right and also the display is the same, from old to new firmware), but the main problem is that if a repeat the procedure with the backup file it doesn't work.
    I can post other information if needed, can you help me?
    Giovanni
Working...
X