Announcement

Collapse
No announcement yet.

Elephone ELE Explorer 4K Ultra HD WiFi Action Camera - Black

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Elephone ELE Explorer 4K Ultra HD WiFi Action Camera - Black

    Dears,

    I hope this is a good place to ask regarding below camera

    https://www.gearbest.com/action-came...ml?wid=1640583

    It works propertly till today - I tried to update software using link from GearBest

    Unfortnately now I have issue with camera - after the connecting it to computer there is only blue led + red led for battery loading.
    I can swithon off or on - only difference is blue led - switch on and off...
    No any reaction on main screen....

    Any posibility to back to orginal software?

    Regards

  • #2
    Yes don't worry i have bricked mine more than 10 times.
    Follow these guides and your camera will be fine. You might need to edit the script file in order to change the lcd controller. Good luck
    https://www.youtube.com/watch?v=KK_0j0_ZPv8
    https://www.youtube.com/watch?v=fdjEcRlpYTU

    Comment


    • #3
      I tried on both ways - unfortunately I was no able to load any firmware - I tried 30 or more - only sucess was to see a welcome screen - no any reaction from camera.... mayvbe someone have orginal sofware from this camera whitch will work
      I beleive my cam have to go to trash...

      Comment


      • petesimon
        petesimon commented
        Editing a comment
        gardi1 -do you have a backup copy of the original firmware, made from the camera but not downloaded from a website?

    • #4
      gardi1 These are the firmwares for Elecam Explorer you can not flash every firmware and expect to work. I am suggesting to try firstly Anzhuoxin firmwares for elecam and if that does not work try the Crane for the elecam. These 16 firmwares are compatible with elecam because these are for cameras with ov4689 sensor. You can not flash firmwares with imx179 sensor. Good luck and let me know if you have any problems.

      https://www.goprawn.com/forum/allwin...action-cameras Firmwares are on 8th post

      Comment


      • #5
        hello,
        to be honest, I'm confused, I tried, all 16 firmwares. I received only a black screen(like switch off the camera) or black screen with blue led.... nothing more ;(

        I'm replacing fex. file and makeing then connecting to phoneixsuite with keeping up button.
        When I connecting the camera in "normal"mode, there is no any information on my computer (neither on phoenix suite)... like nothing is connected.


        When I flashing other softwares I receiveing welcome screen (and music) and then camera did not launched. stays on welcome screen....

        No idea how to proceed...

        Grettings from Poland

        Comment


        • dokuzovski
          dokuzovski commented
          Editing a comment
          You should try by editing the script file. There is a setting for lcd controller you should try that and you will be ok. Your camera is not dead so don't worry

      • #6

        Comment


        • #7
          I fail...I'm tried all 16 firmwares - no sucess - only new after upte the script file, is that on all sofwares I have only blue led - previously on some there was nothing.

          May I ask you for more support?

          It can happen that during the flashing on phoenixsuite I clliked "yes" on fortmat window - is this can have any influence?

          Comment


          • #8
            You should ask petesimon for more help. He has more experience than me

            Comment


            • #9
              petesimon are yoi able to support here please?

              Comment


              • petesimon
                petesimon commented
                Editing a comment
                okay. you can chat with me directly in facebook messenger at http://m.me/psvangorp or in LINE with ID "petesimontabibito". but I seldom use LINE these days.
            Working...
            X