Announcement

Collapse
No announcement yet.

Ele Elecam Explorer 4k bricked, restore old firm doesn't work (anymore) please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ele Elecam Explorer 4k bricked, restore old firm doesn't work (anymore) please help

    Hey there,

    was a happy customer with my Explorer 4k, but was searching for months at the elephone sit for new firmwares. I don's believe they will bring out new stuff on this cam, so was interested in this Goprawn initiative. The main reason for a new firmware foir me was the possible addition for a dashcam modus (start the car, the cam wil power on and starts recording), I miss this on my cam.
    The firmware on my cam was
    Model: Explorer
    Version: 20151116V10
    Updated: 20151116
    Manufacturer: Elephone

    I tried several versions: from the section with Omnivision OV4689 sensor.The first one worked, but gave me no new features, So I was curious to the Crane versions. I know I was taking a risk because this could work because the fact of a different LCD module.
    And indeed, mirror screen and very black. Reverting to the old firmware worked however. So I tried a new one: saem result, but now the cam freezes after pushing the button on confirm the new firmware.
    Any halp for me?
    thanks in advance!!

  • #2
    Great news! PhoenixSuit helped me out. The cam is back alive :-) So this post can be archived.

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      if you have a backup of the cam's original/factory firmware, can you please share it here. thanks.

    • BoaEnergia
      BoaEnergia commented
      Editing a comment
      I have the same problem, can you help me?

    • petesimon
      petesimon commented
      Editing a comment
      BoaEnergia - what camera do you have? Post pictures and details of your camera.

  • #3
    a minha elecam explorer 4k wifi so acende led nada mais
    alguem ajuda ?????

    Comment


    • thalesqueiroz
      thalesqueiroz commented
      Editing a comment
      Fez a atualização da camera e por isso ficou assim?

  • #4
     

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      *** Note for everyone *** The video is for ELITE cameras that have a Novatek 96660 chipset inside, but the video is not for Allwinner V3 cameras.
Working...
X