Announcement

Collapse
No announcement yet.

Allwinner V3/s + IMX179/s, OV4689 and GC2023 action cameras.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi, heres my backup from "Sports 4k" i bought it from second hand so its probabbly turbo fake but whatever...
    https://www.dropbox.com/s/9230yibs56...ackup.zip?dl=0

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      hello. thanks for sharing. here is the FW info:
      Code:
      SoC:  
         Allwinner V3 
      Product:  
         fuxin 4k30imx179s90fps-sdv
      Manufacturer:  
         lzm
      Short id:  
         fuxin
      OEM id:  
         zhongxing
      Camera type:  
         fx2830
      FW orig. date:  
         20160912
      FW mod. date:  
         20161012
      Camera name:  
           ?
      Version:
         20161008V2.3
      LCD model:  
         st9341 fxhhfd
      LCD resolution:  
         320x240  
      LCD count:  
         1
      Sensor model:  
         imx179s
      Wifi:
         8189es
      Logo:
         Welcome (skier) / Goodbye (snowboarder)

  • Here is a firmware backup from a 4k Ultra HD Action Camera"I found at A Menards store.

    https://drive.google.com/file/d/1PH4...ew?usp=sharing



    Click image for larger version  Name:	3018829pkg1.jpg Views:	1 Size:	19.8 KB ID:	8333Click image for larger version  Name:	3018829-2.jpg Views:	1 Size:	15.4 KB ID:	8332
    Last edited by Dutch317; 01-07-2018, 06:16 PM.

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      howdy. thanks for sharing. here is the FW info:
      Code:
      SoC:  
         Allwinner V3 
      Product:  
         pqfuxin 4k30imx179s-sdv
      Manufacturer:  
         lzm
      Short id:  
         fuxin
      OEM id:  
         zhongxing_ir
      Camera type:  
         fx2830
      FW orig. date:  
         20170517
      FW mod. date:  
         20170517
      Camera name:  
           ?
      Version:  
         20170516 V2 3
      LCD model:  
         ili9225g
      LCD resolution:  
         220x176  
      LCD count:  
         1
      Sensor model:  
         imx179s
      Wifi:
         xradio
      Logo:
         Welcome (skier) / Goodbye (snowboarder)

  • Hi. I buy a F60R cam. I use it during 1 hour to conect with android, isn't work, and later the camera don't run. batteries are full charged but don't turn on, only tilt sup light in red with or without battery or usb conecction. the screen is total black. when it run the logos are wellcome and bye. I try to use all modes of unbrick you post but i can´t make it. i haven´t a good camera to take photos os parts. i write i can see:

    LENS: 1 XMLC-H62-J6-V1.0 24
    MOTHERBOARD: LS-01A-B-V1.O 2017-06-17
    WRISH MODUL: RX2.4G_V1.3 2017-09-27
    WIFI MODUL: REALTEK 8189FTV G5D19G2 GG200
    PROCESSOR: JL AC1715DAN917-01A (i can view in the chip) or SPCA6350M (1080 P/60FPS)(can view in the seller product description)
    LCD: maybe... XJW-201018-10

    I can´t remember exactly firmware, but maybe last months of 2017 i'm not sure.
    can you help me? i read too your post of other types of cams but i can´t see any similar configurations. i`m turning crazy with this cam...
    sorry for my English, but i`m spanish and a bad student....
    thank you!!!
    Last edited by Joseba1981; 01-08-2018, 12:45 PM.

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Seems like this JL chip is lisenced from Generalplus.

  • ahhh, the seller is an irresponsable and turn furious when i open a dispute to reclaim and isn,t colaboratibe to say me firmware or manufacturer in this moment. i can post the link of the product.

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Hi,

      Please feel free to share the product link here.

  • this product and this seller.
    Cheap 100% Original MLLSE F60/F60R Acción Cámara 2.4G remoto ultra HD 4 K 12mp acción cámara de vídeo a prueba de agua Cámara del deporte de, Compro Calidad Deportes y Acción Cámara de Vídeo directamente de los surtidores de China: 100% Original MLLSE F60/F60R Acción Cámara 2.4G remoto ultra HD 4 K 12mp acción cámara de vídeo a prueba de agua Cámara del deporte de

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      thanks for the link. this information "Procesador principal (Máximo Apoyo HD):SPCA6350M" on the aliexpress page would indicate that the SoC (processor) is iCatch Sunplus. Hm, but is this true? ... I wonder what SoC is inside the camera...

  • DimaTugalev shared this firmware with me -- download link http://pc.cd/HmK
    FW info:
    Code:
    SoC:  
       Allwinner V3 
    Product:  
       csd 25fps179pq-sdv
    Manufacturer:  
       yj
    Short id:  
       chuangshengda
    OEM id:  
       dexp
    Camera type:  
       lt603
    FW orig. date:  
       20170603
    FW mod. date:  
       20170704
    Camera name:  
        (?)
    Version:  
       8000TS015.V1.0
    LCD model:  
       ili9225g
    LCD resolution:  
       220x176  
    LCD count:  
       1
    Sensor model:  
       imx179
    Wifi:
       xradio
    Logo:
       aceline

    Comment


    • Has anyone tried to flash succesfully firmware to Elephone Rexso X ???

      Comment


      • Exactly! The SoC aparently isn't the mentioned by seller. I open the cam to post information and the real post is the first reference i post, JL is the manufacturer of the SoC. Know you some metod to unbrick?

        Comment


        • petesimon
          petesimon commented
          Editing a comment
          please take photos of inside the cam and share the photos here

      • Or flash software to flash it whit sd card?

        Comment


      • Maybe.... But i can't remember exatly. It have less options, no stabilize image or rotate screen for example

        Comment


        • Comment


          • Comment


            • nutsey
              nutsey commented
              Editing a comment
              Seems like the main chip manufacturer is Kepuhao: http://www.kepuhao.com/index.php

            • petesimon
              petesimon commented
              Editing a comment
              not Allwinner.

            • nutsey
              nutsey commented
              Editing a comment
              And most likely it's based on 720p Silicon Optronics (SOI) JX-H62 image sensor.


          • I try it then with the application to flash silicon devices that you post?

            Comment


            • nutsey
              nutsey commented
              Editing a comment
              Frankly speaking I doubt you should spend your time unbricking this device...

            • petesimon
              petesimon commented
              Editing a comment
              [deleted]. reason: wrong post
              Last edited by petesimon; 03-11-2018, 12:18 PM.

          • Hi, first post, be gentle with me.
            I bought a 'BUIEJDOG HD WiFi 4K 16MP Sports Cam' from Amazon and the video quality at 1080p 30fps is really very good except that the recorded footage jumps / glitches slightly every second on all video resolutions, Having tried everything to stop it glitching the seller has agreed to replace the item without asking for the faulty one to be returned. So I now have a sports cam with a glitch to play with. The boot screen is a big X with 'sports XDV' underneath on a black and swirly orange background. The firmware information says: Model: D200 ... Version: 20171019V3.3 ... Updated: 20171019 (no manufacturer info). I have backed up the firmware using the instructions in the video in this topic, but I'm hesitating to upload it to the site in case the firmware is corrupt (the recorded video glitch). My question is this: Does anyone know what alternative firmware I might try in order to attempt a fix? It soesn't matter if I brick it. Also, has anyone else had this video glitch at one second intervals? I do have a short video of the problem on YT if anyone is interested. https://www.youtube.com/watch?v=7Cl7W12Jxt0

            Comment


            • petesimon
              petesimon commented
              Editing a comment
              hmm interesting :O . i think this is the item link http://a.co/bZwUkpv for your BUIEJDOG camera. thanks for sharing the info and video footage. i've never seen that before...even in a cheap cam.

              Does anyone know what alternative firmware I might try in order to attempt a fix?
              you can share the potentially "bad" firmware with us so we can examine it.
              Last edited by petesimon; 01-26-2018, 10:57 PM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Many thanks for the reply petesimon. I'll upload the firmware backup later today.
              EDIT: uploaded.
              Last edited by Debbie62140; 01-11-2018, 08:44 AM.

            • petesimon
              petesimon commented
              Editing a comment
              Debbie62140 : thanks for sharing the firmware. other people can download it from here - http://pc.cd/HIirtalK - *but caution as Debbie has said. Winrar (unrar) version 5.00 or better is needed to open that .rar file.

              You can load other firmware for IMX179S, Crane. Be sure to match LCD type too. The Ⓧ symbol is for "xradio" wifi. Firmware is on page 1 in post #8
              https://www.goprawn.com/forum/allwin...?p=130#post130

              Peculiar that your firmware and some other firmware files have a sensor module (driver) for imx175 but the hardware would seem to be imx179s.

              your FW info:
              Code:
              SoC:  
                 Allwinner V3 
              Product:  
                 crane 4k30imx179s-sdv
              Manufacturer:  
                 lzm
              Short id:  
                 zhongxing
              OEM id:  
                 zhongxing
              Camera type:  
                 6182
              FW orig. date:  
                 20171013
              FW mod. date:  
                 20170919
              Camera name:  
                 D200
              Version:  
                 20171019V3.3
              LCD model:  
                 st7789vyncsthc
              LCD resolution:  
                 320x240  
              LCD count:  
                 1
              Sensor model:  
                 imx179s
              Wifi:
                 xradio
              Sensor modules in firmware:
                 imx175 , imx179 , imx179s

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              I downloaded this firmware: 'Crane (xdv boot logo) 2017-04-26 (shows 20170426V3.3) Ⓧ' as it looked like the only Crane IMX179s FW with xradio on that post and followed instructions for upgrade FW. The battery was fully charged ... It got to around 80% upgrade when camera turned off ! I waited a while in case the camera was rebooting but it didn't reboot. Camera now won't turn on. I took out the battery and put it back, still won't turn on. So I guess I bricked it. But it was a learning experience that didn't cost me anything, so thank you for that

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Having a bit of time on my hands, and being curious, I opened up the camera and filmed the inside, chips etc. I know it's not worth the hassle, but I do like a challenge The video is here: https://www.youtube.com/watch?v=jKIbgwNUZA4 - Now all I need to know is how to unbrick a totally dead camera (no lights at all except red charging led) and how to get the back cover off so I can re-attach the LCD ribbon any help or info would be appreciated.

            • nutsey
              nutsey commented
              Editing a comment
              Skip to #15:
              https://www.goprawn.com/forum/allwin...marked-battery

            • petesimon
              petesimon commented
              Editing a comment
              Debbie62140 - please see the link that nutsey posted and see this link too ... scroll down to "disassemble" videos and guides.
              https://www.goprawn.com/forum/allwin...hings#post3039
              Last edited by petesimon; 01-12-2018, 02:26 AM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Thanks petesimon, very helpful. It has no lights on at all apart from the red charging light when plugged into USB. Nothing at all happens when the front button (or any combination of buttons) is pressed. When I did the FW upgrade it reached about 80% then screen went black with no lights on. Nothing I do with any of the buttons has any effect at all. Is there any way to unbrick a totally unresponsive camera? If not I think I will have to junk the camera.

            • petesimon
              petesimon commented
              Editing a comment
              if we're lucky, the camera may just be "severely" soft-bricked (like a black-screen-of-death BSOD) I've done to my own Allwinner V3 cams before. so in this case, the cam can usually be recovered.

              When I did the FW upgrade it reached about 80% then screen went black with no lights on ...
              are you referring to removing the battery and sd-card, and pressing/holding UP button, and using Phoenixsuit or PhoenixUSBPro software tool in a computer to perform the firmware update, like shown in the video at time 13:50 https://youtu.be/QrTxFjIiHvc?t=830 ?


            • Debbie62140
              Debbie62140 commented
              Editing a comment
              are you referring to removing the battery and sd-card, and pressing/holding UP button, and using Phoenixsuit or PhoenixUSBPro software tool in a computer to perform the firmware update, like shown in the video at time 13:50 https://youtu.be/QrTxFjIiHvc?t=830 ?
              Now that's interesting. I followed the instructions below the list of firmwares on page one, putting the .fex file in the root of a memory card then pressing the up button in the FW screen. I'll try the method in that video when I've reassembled the camera thank you for taking the time to reply, I appreciate it.

            • petesimon
              petesimon commented
              Editing a comment
              I followed the instructions below the list of firmwares on page one, putting the .fex file in the root of a memory card then pressing the up button in the FW screen
              that usually did not work for me, even when the firmware file was the camera's original firmware data or the firmware file was other 100% compatible firmware data. hehe . so 99% of the time I use Phoenixsuit. but PhoenixUSBPro can also work, especially for black-screen bricked cameras.
              Last edited by petesimon; 01-13-2018, 02:20 AM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Thanks guys for all your help. I'll post in this thread again if I ever manage to unbrick the faulty cam, it'll have to wait a bit as I'm really busy preparing for a show next weekend. In the meantime I have now received a replacement camera which seems to be OK. Haven't tested the wifi yet though. I've uploaded a 20 second raw clip from the replacement camera for you to have a look at. It's 1080p 30fps MP4. https://www.youtube.com/watch?v=2_YstE702VI Thanks again petesimon and nutsey.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              I think I've solved the problem. I loaded the firmware on to a Telefunken 4K camera I have, it was fine until I changed the exposure setting, then the glitch appeared, it continued to glitch even after changing the exposure setting back to zero. The only way to stop it glitching (I found) is to reset to factory settings and format the sd card in the camera. Hope this helps someone else.

            • petesimon
              petesimon commented
              Editing a comment
              Debbie62140 - Is this your camera?
              .
              Last edited by petesimon; 01-21-2018, 02:18 AM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Sorry Petesimon, I've been really busy with the show and my 70th birthday celebration last week That doesn't look like my telefunken camera. I'll try to find mine on the net and post link. Finally got round to re-assembling the dead BUIEJDOG HD WiFi 4K and now ready to try unbricking it.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              I bought the Telefunken camera from a store in France called BUT. https://www.but.fr/produits/103012/C...AM-4K-UHD.html This is the one I bought but where, on this camera, it says 4K Ultra HD, mine says Telefunken Ultra HD. It boots with the same screen as the 'BUIEJDOG HD WiFi 4K.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              petesimon ... THANK YOU ! ... I followed the instructions on your video for unbricking from a black screen totally unresponsive camera and IT WORKED. I did have a couple of problems. At first Device manager only recognised the camera in 'other devices' even though in the properties it did say USB-VID etc. I found a basic driver on the internet that upgraded it so that it went into USB BUS devices. After that it was plain sailing to force my original firmware with Phoenix Suite. Your video wasn't too clear (to me) that I had to put the FEX file in the goprawn.img.dump folder, but after I'd sussed that out the forced firmware install went seamlessly. Once again thank you. The cheap camera probably wasn't worth all the effort ... but I learned something today

            • petesimon
              petesimon commented
              Editing a comment
              Hello. I am glad it worked!
              What is the driver that you found by internet for USB BUS devices?
              I know I explain some things and move on to other things in my video somewhat quickly, but there are so many steps, and I didn't want to make a really really long video, haha

              Check from time 16:05 to time 16:25 https://youtu.be/QrTxFjIiHvc?t=965 and I think we can see that I opened "goprawn.img.dump" folder, before I copied "full_img.fex" file to that folder.
              Last edited by petesimon; 02-23-2018, 07:12 AM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              No problem, I replayed your video and soon realised you'd opened the sub folder, it's an age thing I think the driver I found to make the camera recognisable as a USB camera in Device Manager is 4b98763bc8765f4b17bffe1926192541.zip from driverscape - you probably already have it but I found it quickly by searching the internet for it.

            • petesimon
              petesimon commented
              Editing a comment
              okay. also, all drivers that you need are shown in the video and given in the video description (text) box on youtube. so there is no need to search online for drivers. furthermore, I don't recommend driver files from 'driverscape' or any "drivers" sort of website. they are full of ads and junk.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              Thanks petesimon. I'm aware of the dangers of downloading drivers from sites like driverscape. I've used that site before and not has a malware problem. They do however make it difficult for the unwary to distinguish between downloading the driver you want and a PC scan that they want you to click on. I tried several of the drivers linked to in your video description, but none would update the device in Device Manager to get it to show as a Universal Serial Bus device under 'system devices'. Can you point to which one would work the same as the one I downloaded from driverscape please?

            • petesimon
              petesimon commented
              Editing a comment
              in the video https://youtu.be/QrTxFjIiHvc?t=922 from time 15:22 to 15:35, I open Device Manager, and find the funny device USB VID_1f3a_PID_efe8 and update drivers, and click on "PhoenixSuit_V1.10" folder, and click on "Drivers" folder, and click on Next button. These drivers are already in the Phoenixsuit_V1.10 zip file.

              or you can try this - https://www.dropbox.com/s/fqplk0judx...river.zip?dl=0 and unpack it

              or this - https://www.dropbox.com/s/ittv0ulwwe...ivers.zip?dl=0 and unpack it

              for best and positive results when installing drivers (especially Windows 10, you should disable "driver signature enforcement" when (re)-booting up the computer


              link - https://i.imgur.com/JcBbsrV.jpg
              Last edited by petesimon; 02-25-2018, 12:43 AM.

            • Debbie62140
              Debbie62140 commented
              Editing a comment
              OK, I've re-viewed the video from the point you indicated and what I see is that you are updating the USB VID device that is in the Universal Serial Bus section by using Phoenix suite. It doesn't show how to update the drivers if the device is in the 'other devices' section of device manager as mine was. Are you saying there is a way to get Phoenix Suite to 'see' the camera in device manager if it's not in the USB section? If so I couldn't see where in Phoenix Suite I could do that.
              EDIT: I should also have mentioned that when I was trying to update the camera when it was in the 'other devices' section of device manager I did try to point the updater to the Phoenix Suite drivers but none were recognised as being for the camera. By the way I do have driver signature disabled in Win10.
              Last edited by Debbie62140; 02-26-2018, 12:27 AM.

            • petesimon
              petesimon commented
              Editing a comment
              okay great! and thank you very much your for detailed feedback. it should help other people who may read your post and these comments

          • Fake F60/F60R (discussed above) UI
            Donate here if you want to support my efforts and this site.

            Email me if you have any offers, requests or ideas.

            Comment

          Working...
          X