Announcement

Collapse
No announcement yet.

Action cam D3976Y

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Action cam D3976Y

    Good morning at all, I'm having a problem with this D3976Y cam action that has the allwinner V3 chip. Now I'm saying it works all right except the wifi, if I connect the smartphone connects and for about 1 minute it works ok, then suddenly turns off the action cam and naturally switches off disconnecting the wifi connection. I tried to change micro sd but the problem remains. I checked the cam firmware and it is: 20160820v2.3 the one with the ignition and shutdown logos with skier. I found a 20160829V2.3 version of the site. Do you think you can try an update? Thank you all.
    Attached Files

  • #2
    hello and welcome diab58 . first, try to make a backup copy of your camera original firmware, and share the firmware here. follow this video tutorial https://www.youtube.com/watch?v=QrhPxpFFMrc

    Can you please post the link to your camera's website?

    or maybe this link is correct?

    Do you know the LCD name and sensor name of your camera? If you do not, then avoid doing an update of firmware.
    When you share your original firmware, then we will know what LCD and sensor your camera has.
    Last edited by petesimon; 06-21-2017, 02:13 PM.

    Comment


    • #3
      Thanks petesimon, the site where i bought ka cam is here:

      https://www.tomtop.com/sport-cameras...566.1497801281

      The only information they say in the questions / answers is that the cam has the sony 179 sensor and the allwinner V3 chip. The sign they give is: SKU: D3976Y and seems to be an unmarked cam of ANDOER. I thank you for kindness, I will certainly backup your original firmware first. But now doubt what firmware to use to upgrade? The site I bought the cam does not answer my queries and I will not buy them anymore.

      Comment


      • petesimon
        petesimon commented
        Editing a comment
        okay. you're welcome.
        yes, please backup the original firmware first and share it via cloud storage such as google-drive or dropbox.
        if you don't have / don't want a storage account, then you may upload your backup file to my shared folder
        https://www.dropbox.com/request/NUqzrXSnEOR72QUz3kLn

    • #4
      Thanks petesimon, I backed up the action cam here: https://www.dropbox.com/request/NUqzrXSnEOR72QUz3kLn
      The backup is a zip folder named: backup dia58 Action cam D3976Y
      I would be grateful to you since I have this bug on wifi if you can upgrade with a latest firmware the cam. As always thank you for your availability.

      Comment


      • petesimon
        petesimon commented
        Editing a comment
        okay. thanks. hey, you were right. your camera has an IMX179 sensor. so, yes you can likely use one of the Fuxin firmware listed under IMX179 as you had already shown us.



        you may follow this tutorial https://www.youtube.com/watch?v=QrTxFjIiHvc to flash firmware.

        your firmware info:
        Code:
        SoC:  
           Allwinner V3 
        Product:  
           fuxin4k30imx179-sdv
        Manufacturer:  
           fjj
        FW date:  
           20160812
        Camera name:  
           ?
        Version:  
           20160820V2.3
        LCD model:  
           st7789v
        LCD resolution:  
           320x240  
        Sensor model:  
           imx179
        Logo:
           Skier, Goodbye / Welcome
        |
        .
        download file - https://www.dropbox.com/s/1hsd8gidjg...3976Y.zip?dl=0

    • #5
      Thanks petesimon, I wanted to ask you one last thing before proceeding to the flash. Use a firmware such as this: https://drive.google.com/file/d/0B4t...ew?usp=sharing
      Can the cam be stuck, or anything else? Is it risky or if I can go back and reset her original firmware? Sorry my doubts but you have a lot of experience and what I read you are an expert on these action cam. Thank you diab58

      Comment


      • #6
        Sorry this firmware link:

        https://drive.google.com/file/d/0B4t...lGMVRVd1E/view

        Comment


        • petesimon
          petesimon commented
          Editing a comment
          hello. you're welcome. if this firmware is for LCD st7789v and Fuxin and sensor IMX179 then yes it most likely will work. if the camera gets stuck for any reason at anytime then you can use PhoenixSuit to flash the camera again but with different firmware and it is no problem. it can not be really bricked.

      • #7
        Well I did upgrade with the fuxin-imx179-20160919 firmware, the action cam works fine but I did not fix the problem that the wifi disconnects after 40 seconds that is connected to the smartphone. I do not understand what can be if a hardware defect or something escapes me ....

        Comment


      • #8
        Hi, I have tried another update is unfortunately now stuck on the skier's ignition logo and does nothing more. How can I unlock it now?

        Comment


      • #9
        I'm following the tutorial https://www.youtube.com/watch?v=fdjEcRlpYTU the problem is that action cam now no longer sees the usb connection and stays locked on the ski start screen. The device management does not appear in the android and as if it did not connect.

        Comment


        • #10
          Then I update you trying to lift the block that has the cam now. Pressing on and attaching usb recognizes as an unknown unit. If I try to put the ADB drivers tell me they can not install them. I'm still at this point, I'm trying to follow your tutorial but things are different.

          Comment


          • petesimon
            petesimon commented
            Editing a comment
            I'm glad I can understand reading some Latin languages (Italian / Portuguese / Spanish / French) in these forums...but only for geek electronics stuff, hehe

            okay, you can ignore the F60B drivers and the ADB parts of the video.
            DISconnect USB cable, remove battery, and HOLD UP button on the camera, and still HOLD UP button and connect USB.
            you can skip to 14:09 in the video, and follow steps in the tutorial https://youtu.be/fdjEcRlpYTU?t=849
            download all tools and drivers as shown in the video.
            be sure to install these drivers https://www.dropbox.com/s/ittv0ulwwe...ivers.zip?dl=0
            Last edited by petesimon; 06-24-2017, 03:43 AM.

        • #11
          Hi, the problem and I can not install the ADB driver, I'm using windows 10 64 bits, I also tried to use PhoenixSuit_Drivers.zip but nothing in the way the driver is installed but says it can not do the device migration And PhoenixSui does not see the unit. I think the operating system is not good. Today I try with an old notebook where I still installed windows xp. To the limit I try to install windows 7. What do you recommend operating system for ADB drivers? I could also install ubuntu but before I do the tests with the various windows. This case brings me to experience how to unlock the action cam, I do not care that it does not work now and a little money cam and is good for doing these experiments.

          Comment


          • petesimon
            petesimon commented
            Editing a comment
            hello. maybe you can disable your anti-virus, and disable other utility software in your Windows system before trying again.
            please ignore the first half of the video tutorial and don't use ADB drivers / don't use F60B drivers. you don't need that to flash (recover) the camera. What you do need is the PhoenixSuit_Drivers.zip as that I had written in comment #10.1. I use Windows 10 (1703) 64bit. Other people said that Windows 7 works.
            Did you do the procedure as shown in the video tutorial at time 14:09 ? Did you find the strange USB device "VID 1f3a PID efe8" in Device Manager on the computer when UP button on camera is pressed and usb cable is connected?

        • #12
          Hi, now I'm trying to xp, then up to VID 1f3a PID efe8 there are and the driver is installed. I can not go on after ... if you kindly tell me the next step. Thank you, Mauro

          Comment


          • #13
            Then I only see VID 1f3a PID efe8 but I do not find "universal serial bus device ANDROID" I do not see this voice the problem seems to be this. I followed your tutorial but I just stopped at this point because of the lack of universal serial bus device ANDROID

            Comment


            • #14
              I've tried so far with three different computers, but only get "USB device VID 1f3a PID efe8". All attempts to install some ADB drivers on their own or with various programs that install them automatically fail because no ANDROID drive is detected. If I plug in my debugging smartphone works well and PhoenixSuit is detected but not with the action cam. Big problem as to what may be that it does not detect the android device?

              Comment


              • #15
                This is what I can get and nothing more, does not install any other driver.

                Comment


                • petesimon
                  petesimon commented
                  Editing a comment
                  the the 2nd picture
                  .
                  can you click "Driver" tab at top and install the PhoenixSuit_drivers (unpack zip file first) ?

                  do not try to install ADB drivers when you press and hold UP button on camera and connect camera to usb computer cable. it won't work.

                  you can watch this other tutorial video https://youtu.be/QrTxFjIiHvc?t=833 and go to time 13:53 and do the procedure steps.
                  .
                  Last edited by petesimon; 06-25-2017, 04:23 AM.
              Working...
              X