Announcement

Collapse
No announcement yet.

New and trying to help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New and trying to help

    Hi, I'm new here and have just purchased a Wimius Q6. I am trying to grab the firmware from the camera but when it is connected to the PC via USB, I get no 'connected' sound and no notification. I have tried using adb and nothing shows there. After following the post about Phoenix suite etc my PC still does not recognise the camera when connected. I'm running Windows 10. It gets my Android phone fine.
    The Wimius Q6 has Wifi. I can connect through apps on my Android phone but this does not give me any way I can get the firmware.
    You all seem like a friendly knowledgeable bunch so I wanted to see if you had any suggestions. (I will NOT take it apart, it's brand new!)
    I've tried taking the battery out and holding up twice then connecting, nothing. I've actually tried every button and also tried holding power and up like you do on Android. To no avail.
    There is no options in the camera to change to PTP/MTP or power mode. If plugged in with or without battery, it powers up and the LCD shows the viewfinder view.
    [ I'm not new to flashing. I used to flash cable modems in the day, when it was a thing, with a JTAG lead. Also flashed ROM's on my phones and jailbreaked my iPhones when I had them. iPhone, Ugh terrible days! ]
    TIA.

  • #2
    Howdy irpnet . Thanks for sharing your experience. Can you please share a photo of the LCD screen when you connect your camera to USB to computer? and do you see a screen like this?

    Click image for larger version

Name:	allwinner-v3-settings-screen-USB_Mode.jpg
Views:	160
Size:	80.9 KB
ID:	8922

    When you press MODE button several times, and press OK (shutter) button, do you see menu settings screens such as these below?

    Click image for larger version

Name:	allwinner-v3-settings-menu-screens2.jpg
Views:	1335
Size:	77.3 KB
ID:	8921

    Comment


    • #3
      When I connect the camera to my computer, there is no pop-up on the camera. Yes, I have screens similar to what you show in your pictures (except the first photo).
      Last edited by irpnet; 02-13-2018, 07:20 PM. Reason: Clarification text in brackets.

      Comment


      • petesimon
        petesimon commented
        Editing a comment
        tell us the full firmware info from the "Firmware" page under settings. and give us a website link to where you got the camera.

    • #4
      The camera was off Amazon https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1
      The firmware identifies as:
      Model: Q6
      Version: 20161125V10
      Updated: 20161125
      Manufacturer: Wimius

      WiMiUS 4K 30fps Sports Action Camera 16MP WiFi: Amazon.co.uk: Camera & Photo

      Comment


      • #5

        Comment


        • petesimon
          petesimon commented
          Editing a comment
          Thanks! It's very helpful. And what computer OS are you using? Windows or Mac? Windows 7 or 8.x or 10?

          you may need to disable "driver sig enforcement" blah blah in Windows before installing ADB drivers or other software.



          also try to disable all anti-virus / anti-spam / security software (especially the 'live protection')

          also try another direct USB 2.0 port (not 3.0), and another USB 2.0 cable. You should get the screen with:
          USB Mode
          PC Camera
          Charge

          when you successfully connect USB to computer

      • #6
        Windows 10.
        I already have ADB loaded and running perfectly with my mobile, so I don't think it's an ADB issue.
        There is no USB/PC Camera option on the camera.

        Comment


        • petesimon
          petesimon commented
          Editing a comment
          okay. I got an idea.... Backup the original firmware from the camera first. Follow this video https://youtu.be/QrhPxpFFMrc?t=1

          share the firmware here so we can examine it and find out what hardware is inside your camera (including sensor, motherboard product name, etc)

          and then, flash another compatible firmware file to the camera.

      • #7
        You seem to have missed the point petesimon. I can't connect to the camera to download or upload software!

        Comment

      Working...
      X