Announcement

Collapse
No announcement yet.

Firefly 8SE MODx custom firmware.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by nutsey View Post
    New mod based on 110 fw is on its way.
    Great job you're doing here with all that custom firmwares for Firefly 8SE. Looking forward for custom 110 firmware both for older U and newer V revision. Will test both off these when you post links here. Friend of mine has U revision, I've flashed it a while ago to V105 before you posted link for U110 but gonna skip that one and go straight to modded U110 when it hits this forum. My V revision camera is running V110 firmware from muditharj97 link, so far it works like a charm.

    Can we get a hint about changelog in modded U/V110?

    Keep up the good work, cheers!

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      As usual, I'm trying to find a better balance between sharpness and noise reduction.

  • Just to add one more tip about V110 firmware, maybe I'm wrong and it's nothing more than placebo... Most Firefly 8SE owners here know about a "trick" when using camera switched to Photo mode (right before taking vids) results in less heat (compared to Video mode) coming from the camera, and also less battery drain. When you find something interesting to record video quickly change Photo -> Video, take a video and after you're done again switch to Photo mode to reduce heat and battery drain...

    But after switching from V106 to V110 firmware I've noticed less heat (dunno about battery drain) when keeping camera on standby (with screen turned on) in Video mode. All camera settings here on my side are the same ([email protected] EIS ON...etc) , maybe it's just a placebo but I'm almost sure it's not.

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Thanx for the tip!

  • I'm really looking forward to modded V110 firmware as I will go on snorkeling holidays in one week. Hopefully it will be released early enough.

    Comment


    • my new 8se is v110,it can't use your firmwarm
      Last edited by well; 10-13-2019, 02:42 AM.

      Comment


      • pregep
        pregep commented
        Editing a comment
        Patience is a virtue

    • What do you think about this?
      Donate here if you want to support my efforts and this site. Other options for gratefulness are also available on request.

      Email me if you have any offers, requests or ideas.

      Comment


      • Lissanro
        Lissanro commented
        Editing a comment
        Looks good. No oversharpening and no oversaturation so can be used for postprocessing. There is a bit of purple CA visible in some places (especially noticeable on the tree on the left) but overall quality is great.

      • Purevector
        Purevector commented
        Editing a comment
        Personally, I like the one in post #133 better. That one had the perfect amount of sharpening, this one appears to have none.

      • nutsey
        nutsey commented
        Editing a comment
        Purevector Are you sure it's in #133?

      • nutsey
        nutsey commented
        Editing a comment
        Lissanro Thanks for your feedback!

      • itdes
        itdes commented
        Editing a comment
        nutsey, привет. Скажи, в моде на базе официальной 110 ты тоже планируешь удалить опцию компенсации дисторсии как в MOD 3.0? Все-таки, иногда это полезная штука у тех, у кого 170-градусная линза.

      • nutsey
        nutsey commented
        Editing a comment
        Привет. Я её не удалил, а переделал в весьма на мой взгляд полезный "выпрямитель" для режимов Superview.

      • Purevector
        Purevector commented
        Editing a comment
        nutsey I'm pretty sure... shows up as #133 in this thread, here's the direct link: https://www.goprawn.com/forum/ambare...5541#post15541

      • nutsey
        nutsey commented
        Editing a comment
        Purevector Ok, I see. Shows up as #138 to me... probably due to the admin rights with some deleted and unaproved stuff invisible to the others here

      • nutsey
        nutsey commented
        Editing a comment

      • itdes
        itdes commented
        Editing a comment
        nutsey, может, тогда действительно делать две версии одной прошивки - с DC и с UV, как ты ранее планировал?
        DC очень хорош, когда периодически снимаешь в небольшом помещении, с близкими объектами. Включенный UV в этой обстановке превращается в трип под веществами В помещении снимать на экшн-камеру удобно, когда что-то мастеришь на видео и пишешь с крепежа на голове или торсе. Круто было бы, если появится выбор.

    • Guys, correct me if I'm wrong, but ~90Mbps is not even close for 4K30 to be considered as "raw". On the other hand 1080p30 footage with same bitrate can be used as a valid source with almost all finest details in place making it suitable for post. I mean maybe I should pay more attention to improve 1080p30 with the highest bitrate and the lowest GOP possible for this hardware?
      Donate here if you want to support my efforts and this site. Other options for gratefulness are also available on request.

      Email me if you have any offers, requests or ideas.

      Comment


      • Purevector
        Purevector commented
        Editing a comment
        I shoot in 1080p60... so any improvement to this mode, especially in terms of getting rid of pixel binning, would be great. And of course, a V version.

      • netmaster4
        netmaster4 commented
        Editing a comment
        90Mbps is more detailed and very welcome than the standard 60Mbps ... even in Low Light. 1080p30 with the same bitrate may be better IF (and there is a BIG IF) there is a lot of motion in the shot (biking etc), but for all others its better to go with 4K because it has 4 times more the resolution and is more detailed. I personally would prefere the 4K ~90Mbps than 1080p30 with 100Mbps

    • Indeed, using full hd mode as the main one for shooting with good quality would be very cool.

      Comment


      • Hi all. I just received firefly 8SE. It has stock firmware V106. If I try to put U103 V3 on sdcard nothing happens. Also, even if I'm connected to the wifi of the camera with my samsung S7, the firefly app stays forever in "connecting" after clicking connect and nothing happens. quite disappointing, anybody knows what I could do ? Thanks cheers

        Comment


        • Originally posted by Bottedumal View Post
          Hi all. I just received firefly 8SE. It has stock firmware V106. If I try to put U103 V3 on sdcard nothing happens
          You're doing it wrong, trying to flash modded firmware made for older U versions od Firefly 8SE to your newer V version of same camera. That's why camera is refusing to flash firmware not made specifically for that newer V model/revision of 8SE. If you somehow force flashing procedure (no way without additional software) you're probably going to brick that camera.

          Latest official firmware V110 for V revision od Firefly 8SE cound be found here on this thread, on post #131:
          https://drive.google.com/file/d/1L_0...ew?usp=sharing

          We are waiting for nutsey to finish modded firmware for our V revision of Firefly 8SE.

          Originally posted by Bottedumal View Post
          Also, even if I'm connected to the wifi of the camera with my samsung S7, the firefly app stays forever in "connecting" after clicking connect and nothing happens. quite disappointing, anybody knows what I could do ?
          Only once I had issue to connect Samsung S6 to my Firefly 8SE, think I was using stock V106 firmware backthen, solution: did a reboot of phone and turned off/on the camera and next time they made instant connection via Firefly app.

          Comment


          • Bottedumal
            Bottedumal commented
            Editing a comment
            actually did it now... after rebooting and few tries it seems to connect to it. but no image in the app or access to the file on camera. I start to regret having bought this model :'(

          • pregep
            pregep commented
            Editing a comment
            @Bottedumal
            Did you tried to flash latest V110 firmware from the link I've provided above... and see if it makes any change?

            Don't know for others here but personally I rarely use Firefly app, I have no need for it right now, probably it'll stay the same in the future, to ditch this great little camera because of the app... no way... but, each to his own.

          • Bottedumal
            Bottedumal commented
            Editing a comment
            man, it's not only that, it also get very hot when you leave it in video mode and kills the battery in a very little time, I don't know it seems to have many bugs actually. Few years ago I had a gitup git 2 and it seems to have a much better build than this. also I don't know if normal, but it show only 30fps modes, unless I put slow motion mode, maybe that's normal.

          • Bottedumal
            Bottedumal commented
            Editing a comment
            and yes the updated version is the one you provided. I'll test it more today actually :-)

          • pregep
            pregep commented
            Editing a comment
            @Bottedumal
            Look at my comment #137 here, simple trick how to cooldown camera while waiting to take new vid or pic.

            Lots of modern action cameras are getting quite hot while recording or in standby with IS turned ON. Lots of GoPro and SJCam in past few generation are having overheating issues and those are causing lots of problems for those, just search a bit and you'll be surprised how many of those are having overheating issues. I had no issues with my Firefly 8SE (V revision) because of heat while recording. Been using my 8SE for months for outdoor recording on selfie stick and gimbal and in waterproof case while diving and not a single time camera has stopped working because of heat while recording. I always carry camera Bluetooth remote controller with me and simple click on mode switching button on BT controller to switch from Video to Photo mode (between recording) almost instantly reduces heat coming from camera and less battery drain too. Can't live without that little BT thingy, it was around $7 or $8 and it's waterproof. Link for that one is in my post #131.3

            About 30fps mode only you're talking about.... That's weird indeed. Did you tried to reset camera settings to defaut? In PAL mode and normal recording you should see 25, 50, 100, 200fps, depends on resolution and in NTSC it's 30, 60, 120, 240fps, again it depends on resolution and if IS and SV is on or off.

        • Hi all,
          I have the 8SE with the V110 firmware. has anyone run into the problem of having the camera only record for 19-20 second internals, stop recording for about 8-10 seconds then start recording for another 19-20 seconds, and continue this process over and over, "ONLY WHEN THE WIFI IS ON"? When the camera is not connected to WIFI it has no issues at all. I seem to be attributing it to the fact that the camera seems to overheat due to the screen not shutting off at all, as long as WIFI is turned on. I have tried rolling the firmware back to V105 with no luck. I have tried changing phones and/or tablets form iphones and itablet to android phone and tablet with no luck. the app hasnt been updated in 6 centuries, and the company does not respond. am i the only person in the world with this issue?

          Comment


          • Bottedumal
            Bottedumal commented
            Editing a comment
            I'll give it a try and let you know if I have a same. first I'll update to 110

          • pregep
            pregep commented
            Editing a comment
            Yep, I've tried and can confirm exactly the same issue, same V110 firmware. Didn't have a time atm to try to find out a workaround for this issue, lets say by fiddling with camera settings. If anyone here find a workaround let us know, thanks!

        • I rolled back the firmware, and still same problem.
          I can confirm the turning of WIFI on the camera causes the issue.
          whether it is connected to the app or not.
          the WIFI being turned on is causing the camera to have these issues.

          Comment


          • Hi guys. Any suggestions fir a good sd card for 4k shooting?

            Comment


          • Has anyone encountered a problem when recording large files? After recording a file around 4gb, the camera crashed. I replaced the battery but afterwards any video/photo recorded, was corrupted. I had to format my card to be able to shoot again. But now I cannot record 4K because it says that i have a low speed card. It seems that the card corrupted?

            Comment


            • pregep
              pregep commented
              Editing a comment
              Looks to me you have some kind of fake capacity memory card. Did you bought it from trusted shop/seller or via some random seller on eBay, Aliexpress...?

              What model of card you're talking about? Copy -> paste exact link where you have bought it from.

            • tgeorge
              tgeorge commented
              Editing a comment
              This is the card. An 128gb. The seller is not active in ebay.

              https://www.ebay.com/itm/256GB-512GB...item1cd135a77c

            • pregep
              pregep commented
              Editing a comment
              Maybe it's just a bad luck, who knows. Can you RMA the card?

              Also it can be a fake capacity card, had a chance to see few of these, not a single one is mine, mostly coming from a friends who bought these dirty cheap God knows where from eBay, Aliexpress... etc, 2x or 3x cheaper than what can be found localy. One friend of mine had a situation that brand new memory card he bought from Aliexpress (branded L"something", can't remember), died after less than 10 days of use on last day of summer vacation, full of vids and pics of him, his wife and kids, not to mention his wife was so mad when that happened I only buy these localy, directly from importers... Kingston, AData, SanDisk, Transcend... not a single one has died on me, knock on wood Brother left me few Samsung Evo 32GB cards backthen and those are working OK, but way too many reports about fake Samsung Evo cards all over the internet so I'll avoid these buying oline unless I could buy these localy.

              Just to be on the safe side test that card with few of these error/capacity test programs like:
              ChipGenius v4.00.0030
              FakeFlashTest v1.1.1
              H2testw 1.4
              USB Flash Drive Tester 1.14

              More info on link below:
              https://www.raymond.cc/blog/test-and...-with-h2testw/

          • I have the 8SE 90* camera and Cannot use Image stabilization and narrow FOV at any resolution. I can use one or the other but not both at the same time.
            Is there a fix for this issue?
            I currently have firware Firefly8SE-U103
            Thank you,
            rickswoop

            Comment

            Working...
            X