Announcement

Collapse
No announcement yet.

Firefly 8SE MODx custom firmware.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have found one bug (that exist in many cameras). The camera is connected to a powerbank and is in recording mode. When the powerbank is discharged, the camera will turn off even the camera is fully charged.
    Is it possible to disable auto power-off during recording when charging will be cut?

    Comment


    • My Firefly with MODx 3.0 has stopped working. After turning on the camera, power button led is lit (bottom part) and that's all. No screen reaction, front led is off and no possibility to turn off the camera. When the power led is lit, the camera gets hot like as during normal operation. To turn the camera I need to take off the battery. Connecting to ac power (with or without the battery) give the same results.
      I have also taken the battery off for a longer while and wait until the camera cools down. Only one time the camera where able to turn off (for a few attempts).
      I haven't doing anything special with the camera.
      What could be wrong?

      Is there any software that can communicate with the processor and to show possible errors?

      Comment


      • czaroslaw
        czaroslaw commented
        Editing a comment
        Yes. I've recovered with elf, put the battery back, turned on and it seemed everything was ok. But when I disconnected form the pc and tried to turn on once again, the camera stucked as before.
        Recovery made once again and still the same.
        I don't know, maybe there is something wrong with the battery? It is fully charged, the voltage is 4.12.

      • czaroslaw
        czaroslaw commented
        Editing a comment
        Tried with another battery. Still the same.

        When turning on without cable, the button is half lit with very low brightness like the voltage is lower.
        When connecting the cable, the button is lit like during charging (full brightness) for a while and then remains half lit.

      • czaroslaw
        czaroslaw commented
        Editing a comment
        The camera was disassembled for a few days. I put the battery back and it is working. One day of recording and everything was ok. At night I plugged it for charging and next day the same problem.
        I think there is a problem with power supply circuitry. Maybe there is something with internal capacitor (used for keeping the date)? I think the camera is able to turn on when this capacitor is discharged.
        I have disassembled the board but I cannot localize such element. Can anyone help me?


    • Please, help! Adapt your beautiful firmware to the "V" camera version! I have 2 cameras with firmware version "V", and it is impossible to even disable the OSD function, not to mention the more advanced settings. I'm crying

      Comment


      • Коллеги, у кого есть убитая камера, но с работающим дисплеем? Мне нужен дисплей для замены, больше нигде не могу найти. Готов купить, пишите WhatsApp\Telegram +79257874283

        Comment


      • Has anyone working on the MODx Firmware for the V Edition of the 8SE? I only need higher bitrates. 60mbps/s max are way to low!

        Comment


        • Hey. I recently received 8SE and it has firmware V107, while on the official website the latest version is 105. Tell me, what is this version? And is it possible to install a mod on it? Thanks!

          Comment


          • Good news! I've got the IMX117 tech datasheet. So, I'm going to try implementing 720p240 with 1:1 pixel readout!
            Donate here if you want to support this site.

            Email me if you have any offers, requests or ideas.

            Comment


            • Originally posted by nutsey View Post
              Good news! I've got the IMX117 tech datasheet. So, I'm going to try implementing 720p240 with 1:1 pixel readout!
              ohhh thats wonderfull news. also any chance to get higher bitrates (100mbps) for the V Editions of the 8SE?

              Comment



              • My friends, what is the newest firmware for our 8se? On the original site died on UV 105, which I am using. Another thing, would it be possible to put video stabilizer at 2.5k resolution?

                Comment

              Working...
              X