Announcement

Collapse
No announcement yet.

Xiaomi Yi MODx custom firmware.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi there I got now my 3rd Yi, on the first I got the Yiscript 2.0 running since some years, the 2nd dont stop beeping anymore after riding in the rain and now today I got my 3rd one delivered... so some time passed since I last time updated it with an custom firmware... I downloaded Z25* MOD1.1 and placed it in the root of the SD card, dont I need an autoexec file?? like this nothing happens?

    FW inatalled is: 1,5,12
    Model is: 25L

    any idea?

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      I'm not sure if I understand your problem right. Did you unpack the firmware.bin file from the 7z-compressed archive?

    • Xiaomiau
      Xiaomiau commented
      Editing a comment
      HI nutsey, of couse I unpacked the file, placed the firmware.bin in the root of the memory card and when I start the cam nothing happens, I mean, it just starts normally without flashing the FW. dont I need an autoexec.ash file as well in order to load the new FW? or what I am doing wrong? no idea... must be something stupid I think but I cant figure it out....

    • nutsey
      nutsey commented
      Editing a comment
      Someone reported something similar. It was solved by swapping the memory card.

    • Xiaomiau
      Xiaomiau commented
      Editing a comment
      Hi Nutsey, THX! Thst was it, formated the MC and it worked!!!! Thank you for the tip! Cheers....

    • nutsey
      nutsey commented
      Editing a comment
      You're welcome!

      Actually, 99% of all troubles are caused by:
      - bad cards;
      - bad power sources;
      - misfocused and/or overheated lenses.
Working...
X