Announcement

Collapse
No announcement yet.

Eken H6s problème faible son

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eken H6s problème faible son

    Bonjour a tout le forum je viens vers vous pour essayer de résoudre un problème de son très faible j'ai reçu ma caméra H6s le 24/01/2019 j'ai fais un test : parler très fort juste a coté du boité seul et il se trouve que la sortie son est très faible.
    Je voulais savoir sur le forum si une personne avait ce genre de problème si oui? il pouvait m'aider.
    Produit H6s_V2.5 STD_EKIK 20181029 Ambarella A12

    Merci d'avance pour votre aide

  • #2
    Bonjour comme personne ne pouvez pas m'aider j'ai essayé

    H6s 2017-1114-EKIK http: //ftp.eken.com/H6s_STD_EKIK_20171114.rar de Petesimon
    mais maintenant problème la caméra H6s est bloquée et ne veut plus s'allumer une personne pourrez aider ce problème merci

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      That was a bad idea. Try asking Eken support for an ELF file to recover your camera.

    • Totoffe62
      Totoffe62 commented
      Editing a comment
      Merci Nutsey pour ta réponse je vais essayer de vais les contacter.
      envoyer 2 mail a cette adresse support-eu@eken.com j'attends...

      Support Eken pas top aucune réponse dommage.
      Last edited by Totoffe62; 02-02-2019, 06:16 PM.

    • petesimon
      petesimon commented
      Editing a comment
      Totoffe62 don't flash load firmware unless you really know for sure that it's good for your camera

      you wrote "V2.5" but the H6s_STD_EKIK_20171114.rar file is _not_ "V2.5". maybe that's the problem.

  • #3
    try this, you might get lucky
    http://ftp.eken.com/20180426%20H6s_v...K_20180426.rar
    Last edited by nutsey; 01-29-2019, 06:32 AM.

    Comment


  • #4
    Merci pour le lien Petesimon merci Nutsey pour programme caméra maintenant reconnu mais erreur voir image mais on avance je pense...j'ai peu être fais une erreur dans la manipulation du programme Ambarella EVK
    Attached Files
    Last edited by Totoffe62; 01-30-2019, 09:24 AM.

    Comment


    • Totoffe62
      Totoffe62 commented
      Editing a comment
      Je sais pas comment

    • nutsey
      nutsey commented
      Editing a comment
      I guess the selected Board's Config is wrong. Try another one like 'A12 DDR3'.

    • Totoffe62
      Totoffe62 commented
      Editing a comment
      Chip filter S2L (A12)
      board's config:S2L (32bit DDR3)

      2019-01-30-10:45:41: get_dram_session_number: 199: (Dram session number is 2)
      2019-01-30-10:45:41: print: 413: (
      HAL: C:/Program Files/Ambarella/AmbaUSB/share/ambausb-3.3.1/platform/s2l/ambhal.bin
      BLD: C:/Program Files/Ambarella/AmbaUSB/share/ambausb-3.3.1/platform/s2l/bld.bin
      DramInit Library: C:/Program Files/Ambarella/AmbaUSB/lib64/draminit-s2l.dll
      Config file: C:/Program Files/Ambarella/AmbaUSB/share/ambausb-3.3.1/platform/s2l/bst_s2l.ini
      Firmware: C:/Users/Papa/Downloads/Général/Compressé/20180426 H6s_v2.3_STD_EKIK_20180426/20180426 H6s_v2.3_STD_EKIK_20180426/AmbaSysFw.bin)
      2019-01-30-10:45:41: print: 417: ( Cmd1: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd2: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd3: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd4: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd5: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd6: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd7: 00000000)
      2019-01-30-10:45:41: print: 417: ( Cmd8: 00000000)
      2019-01-30-10:45:41: print: 420: (Serial: )
      2019-01-30-10:45:41: on_start_dram_initialize: 275: (Thread 05e4a0f0 is started!)
      2019-01-30-10:45:46: on_session_message: 433: (Failed to intialize dram for BusID#001.DevID#013)
      2019-01-30-10:45:46: on_session_finished: 369: (Dram init thread 0x05e4a0f0 is finished!)
      2019-01-30-10:45:46: on_amba_dram_session_finished: 90: (Dram session finished Failed, current session number is 0)

      On peut me dire pour le message erreur ???
      Last edited by Totoffe62; 01-31-2019, 08:56 AM.

  • #5
    Bonjour a tous
    A ce jour je suis toujours avec mon problème de caméra bloqué,après avoir contacté a plusieurs reprise Eken aucune réponse a ce jour (pas gentil Eken) je voulais savoir si il y avait un autre firmware pour relancer cette caméra.

    Merci d'avance pour votre aide.

    Comment


    • #6
      I have asked for the firmware ... hopefully in a few days
      it has been Chinese New year holiday

      Comment


      • Totoffe62
        Totoffe62 commented
        Editing a comment
        Merci Grunta j'attends avec impatience
        Bon Weekend
    Working...
    X