Announcement

Collapse
No announcement yet.

Z23L Yi HDMI Output Stuck at 640

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z23L Yi HDMI Output Stuck at 640

    Hello, I just recently purchased the Yi Action cam and wanted to hook up the camera to my capture card. However, it looks like the camera is only outputting 640x480 from the Micro HDMI cable. Is there a way to set this to 1080p/60 to match my regular video settings? Thanks.

  • #2
    Hi,

    Here is the list of HDMI modes I've found in z23l fws:

    Code:
    HDMI_VO_480I    
    HDMI_VO_480P    
    HDMI_VO_720P    
    HDMI_VO_1080I   
    HDMI_VO_1080P   
    HDMI_VO_576I    
    HDMI_VO_576P    
    HDMI_VO_720P50  
    HDMI_VO_1080I50 
    HDMI_VO_1080P50 
    HDMI_VO_1080P24 
    HDMI_VO_1080P25 
    HDMI_VO_1080P30 
    HDMI_VO_720P24  
    HDMI_VO_720P25  
    HDMI_VO_720P30
    So, 1080p50 seems to be doable, but I don't know how exactly to switch these modes yet.
    Donate here if you want to support this site.

    Email me if you have any offers, requests or ideas.

    Comment


    • #3
      probably `HDMI_VO_1080P`? where would I set that? in the auto.ash script? what would that syntax be?

      Comment


      • #4
        I have an issue with my Yi activity camera. After I turned on the camera, I connected a miniaturized scale HDMI link to the camera (for the live gushing capacity) and afterward the camera will consequently mood killer and can't be turned on once more. So as to turn on the camera, I have to unplug the small scale HDMI link, take out the battery and set the battery back once more (unplugging the smaller scale HDMI link just won't help). Thus, at whatever point the small scale HDMI cabble is connected, the camera can't be turned on regardless. I have refreshed the camera to the most recent firmware (1.2.13) and the issue is still there.
        Sarkari Result Pnr Status 192.168.1.1
        Last edited by olio; 10-17-2019, 08:34 PM.

        Comment


        • #5
          Originally posted by olio View Post
          I have refreshed the camera to the most recent firmware (1.2.13)
          The latest fw is 1.5.12
          Donate here if you want to support this site.

          Email me if you have any offers, requests or ideas.

          Comment

          Working...
          X