Announcement

Collapse
No announcement yet.

AEE Lyfe Shadow C1 Wont turn on

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AEE Lyfe Shadow C1 Wont turn on

    Hi, I have a AEE Lyfe Shadow C1 that wont turn on, when I tried it start flashing a Red Light in the front LED light above the power button. Is there a way to get it out of that mode that is stock? Appreciate your help.

  • #2
    Hi,

    Did you tried to flash any 3rd party firmwares to it?
    Donate here if you want to support my efforts and this site.

    Email me if you have any offers, requests or ideas.

    Comment


    • #3
      Unfortunately I have not, can you show me the steps on how to do it? Which programs or files do I need

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        I mean what was the reason of the fault?

      • IXBB
        IXBB commented
        Editing a comment
        Oh well, one day I was recording as normal, but the screen start flashing but it was like turning On and Off. I turn off and On and looks like it got fix. later got pretty warm and shut off. and start showing the red light pulsing. since that hasnt come back on

      • IXBB
        IXBB commented
        Editing a comment
        When I connect it it shows that is charging but when I try to turn it on, it start flashing the redlight again.

    • #4
      were you able to find a fix or at least get an answer to why this was happening? I have a lyfe shadow and it is doing the exact same thing.

      Comment


      • #5
        Dead battery. Only works with cable. Replacing the battery should solve the problem because the battery overheats a lot

        Comment

        Working...
        X