Announcement

Collapse
No announcement yet.

70MAI Pro dashcam hacks, patches and custom firmware.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hello,

    Is there a method to access rtsp from internet?
    rtsp://192.168.0.1:554/livestream/12
    I mean DVR is connected to PC via Wifi and PC has a LAN card connected to Internet.
    Is it possible to configure the PC to enable access to the DVR stream from the Internet?

    Thank you and stay healthy!

    Regards,
    Tibi

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      I'm not sure but you can try streaming it with VLC media player.

  • Thank you nutsey for the idea.
    I have a problem with VLC (Win10 3.0.11) to display RTSP of my 70mai pro (official firmware 1.0.9na 2020.03.11).
    After a few seconds the stream freezes. I turned on already in VLC the option: RTP over RTSP (TCP), but it does not help.
    Other client software like PMPlayer works perfectly.
    Do you have any idea how to let VLC work?
    Shall I install custom firmware?

    Comment


    • nutsey hi! Great work so far! What is the latest version of firmware that you have made for MiDrive D02? I have 1.0.7.V6.

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        Hi! Yours seems to be the newest released. 1.1.0 v7 with incredible night license plates visibility is still on hold due to the 70mai marketing department policy.

    • Dear nutsey !
      I'm using a 70mai Smart Dashcam Pro.
      Could you please help me to choose the time format: dd-mm-YYYY HH-MM-SS ?
      Please help me.

      Many thanks.

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        Hi,

        I believe this HiSilicon SDK version did not support full date/time format change in settings. Only 24h/12h option is available to adjust.

      • ptm_goprawn
        ptm_goprawn commented
        Editing a comment
        Dear @nutsey
        Could you please update it in 70MAI Pro editor tool? May it changed?

      • ptm_goprawn
        ptm_goprawn commented
        Editing a comment
        Because i've seen a 70Mai cam has this: https://imgur.com/YOzAY8p
        Could you please think about it?

      • Maksim
        Maksim commented
        Editing a comment
        Попробуйте так (try this way) : https://github.com/AzagraMac/RemoveLogo70MaiPro
        Last edited by Maksim; 04-30-2021, 05:15 PM.

    • hello sir ... I have a question if I'm not upset ... I have a camera 70 more dasch pro I can connect it in the car to a router with 4g sim that I have in the car .... and I can access it from a phone or pc ...? Thank you

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        Hi,

        I think your router should support switching from AP to STA mode to do it.

    • Hello everyone, sorry if this is asked earlier, but honestly I have browsed every comment but didn’t find the link. Can anyone share latest firmware (English) for 70mai dash cam pro? I’m having v1.0.5na. Thank you!

      Comment



      • Hi gentlemen. I updated my 70mai dash cam PRO to version 1.0.9na. Since then, the camera cuts and loses the image when recording video. Is there still a way to save her?

        Comment


        • v0ltu
          v0ltu commented
          Editing a comment
          Get yourself a faster micoSD card. I don't have video cutting problems since I bought microSD card with V30 Video Speed Class (look for it on Wikipedia under sdcard>speed>comparison table)

      • v0ltu:
        changing the card didn't help. The image still cuts and remains gray.
        for a while the camera records normally but then the image breaks down.

        Comment


        • nutsey
          nutsey commented
          Editing a comment
          Does your camera show this broken image on its display?

        • mango
          mango commented
          Editing a comment
          Not. The image on the display is normal. When I watch a recorded video, the image goes normal for a while and then it pauses and there is this gray image. It all started after updating to version 1.0.9na. I tried to put version 1.0.5 there and it didn't help. I put version 1.0.9na again and still do the same.

        • nutsey
          nutsey commented
          Editing a comment
          Have you tried to playback video with a different pc or smartphone?

        • mango
          mango commented
          Editing a comment
          Thanks for the advice. I found a problem. It does not work on a PC. I've tried three PC but the video is normal on the phone. In my case there is a problem in the h.265 codec this makes the PC a problem. The video in the h.264 codec will also be played on the PC.

      • Originally posted by mango View Post
        v0ltu:
        changing the card didn't help. The image still cuts and remains gray.
        for a while the camera records normally but then the image breaks down.
        Also try copy file to your PC harddrive
        it's possible the card reader isn't fast enough, ??

        Comment


        • mango
          mango commented
          Editing a comment
          Even if I download it to the HDD in the PC, it doesn't work. Only when the camera records in the h264 codec. In the h265, the video is cut and the image is lost, but playback on the phone works.

        • nutsey
          nutsey commented
          Editing a comment
          This definitely means the problem is with your PC (codecs, player etc).

      • What is the latest custom firmware?

        Comment


        • nutsey
          nutsey commented
          Editing a comment
          V7 110na

      • Originally posted by CamposMIC View Post
        What is the latest custom firmware?
        Where can i find the download link?

        Comment


        • Originally posted by CamposMIC View Post
          What is the latest custom firmware?
          Please, download link and what is new feature or why should be nice to install it? Thanks Nutsey

          Comment


          • Originally posted by dstefani View Post

            Please, download link and what is new feature or why should be nice to install it? Thanks Nutsey
            Where is link for manual and latest version?

            Comment


            • Oh, I forgot I did not share this Multipatch version as I was very upset with 70mai attitude to me. Maybe one day it's gonna happen...
              Donate here if you want to support my efforts and this site.

              Email me if you have any offers, requests or ideas.

              Comment


              • Dear Friends!

                Big respect for nutsey and for Kaudii. Your attitude is impressive.

                I have 2pcs 70mai dashcams. A500 proplus and A500 proplus+ rear with latest firmwares. The 2nd one with rear function has a terrible startup sound. I had read all of your posts but there is no solution. Is there any chance to kill this startup noise? thanks in advance

                Greetings from Hungary

                Comment


                • Your_Dream
                  Your_Dream commented
                  Editing a comment
                  Connect to Wi-Fi DVR
                  Connect telnet to "192.168.0.1", login "root"
                  Enter command: "mv /mnt/app/res/voice/public/bootsound.raw /mnt/app/res/voice/public/bootsound_1.raw"
                  Enjoy!

                • Futee
                  Futee commented
                  Editing a comment
                  Done, thank you so much!
                  Last edited by Futee; 6 days ago.
              Working...
              X