Announcement

Collapse
No announcement yet.

70MAI Pro dashcam hacks, patches and custom firmware.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    1.0.7v5 custom firmware. DOWNLOAD | СКАЧАТЬ

    Based on Chinese 1.0.7 fw.

    Changes:
    1. English UI text (some strings are truncated as stock fw was optimized for Chinese language).
    2. English voice control.
    3. English voice alerts.
    4. ADAS voice alerts replaced with shorter and louder sounds.
    5. Multipatch V5 integrated.

    Please enable HDR in settings before use. Horizon level should be set at 40%/60% (sky/ground) for better results.

    Usage: Copy 'update' folder to your card and start fw update. Reset to default settings.

    Thanks to v_max for his tools and help.
    Last edited by nutsey; 12-19-2019, 03:35 PM.
    Donate here if you want to support my efforts and this site.

    Email me if you have any offers, requests or ideas.

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Fixed emergency video recording start/stop alert and re-uploaded file.

  • #62
    Is HDR off turning on in settings?

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      What do you mean?

    • Vagi
      Vagi commented
      Editing a comment
      Whether the HDR function is available in the camera menu

    • nutsey
      nutsey commented
      Editing a comment

    • Vagi
      Vagi commented
      Editing a comment
      Thanks!

  • #63
    Originally posted by nutsey View Post
    1.0.7v5 custom firmware. DOWNLOAD | СКАЧАТЬ

    Based on Chinese 1.0.7 fw.

    Changes:
    1. English UI text (some strings are truncated as stock fw was optimized for Chinese language).
    2. English voice control.
    3. English voice alerts.
    4. ADAS voice alerts replaced with shorter and louder sounds.
    5. Multipatch V5 integrated.

    Please enable HDR in settings before use. Horizon level should be set at 40%/60% (sky/ground) for better results.

    Usage: Copy 'update' folder to your card and start fw update. Reset to default settings.

    Thanks to v_max for his tools and help.
    Thank you dude 🥰🥰 This fw is more better. Finally i have time lapse option + hdr 😎 If i have time lapse on parking will be off all time? Camera doesn't have any reaction if i hit my car and camera still recording without any flag. This is normally?

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      I don't know as I don't have a wiring kit for that feature.

  • #64
    Hi!

    I need fix!

    Card: 64gb Kingston Class 10!
    Fw: Original 1.0.7na
    Version: English

    Click image for larger version

Name:	FB_IMG_1577169038272.jpg
Views:	3494
Size:	17.0 KB
ID:	16426

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Remove these files or format your card.

  • #65
    Many times it has happened, but the same thing!

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      Are you sure the card is not fake?

    • Doky
      Doky commented
      Editing a comment
      100%! I have 2 memory cards, one is 16gb and the other is 64gb! Both were purchased from different large home department stores, not from China! I read that the camera is supposedly not doing this with version 1.0.4! I've seen this error with more than one person.

    • nutsey
      nutsey commented
      Editing a comment
      I believe that other users report 'slow card' or 'bad card' errors not '3rd party files'...

    • Doky
      Doky commented
      Editing a comment
      And what type of memory card you can recommend? But I still try the 1.0.4 software and back-item!

    • nutsey
      nutsey commented
      Editing a comment
      My favs are Lexar x677 A2 (white/gold) and Sandisk A1 (red/grey) cards. Amazon's special Samsung EVO Select cards are also fast and reliable enough to use with this hardware.

    • Doky
      Doky commented
      Editing a comment
      https://dashcamtalk.com/forum/thread...-issues.39605/

      Sorry to copy a link to another page here, but others have returned to version 1.0.4 software due to memory card issues.

  • #66
    Hallo community,
    i just googled 70Mai Hack and landed here.
    Really nice work nutsey. I really appreciate clever guys like you on the internet, which are sharing their work for everyone. The internet isnt just a bad place ;-)
    I installed the mulitpatch and the 1.0.7v5 custom firmware. Its working really fine.
    Like someone mentioned before the driving speed and gps data is not shown in the recordings.
    Is there any chance this issue can be fixed?

    Thanks in advance.

    Comment


    • nutsey
      nutsey commented
      Editing a comment
      This problem comes from the original Chinese firmware. So, it will be fixed here if it's fixed there.

  • #67
    I installed mulitpatch and custom 1.0.7v5 software why do I have the date orange at the top as I used to change it once?

    Comment


    • #68
      [SOLVED] xxx
      Last edited by Figoo; 12-26-2019, 05:10 PM.

      Comment


      • muniek62
        muniek62 commented
        Editing a comment
        UT WHAT SOLVED ????

      • Glasserson
        Glasserson commented
        Editing a comment
        look at the utility from v_max, on previous pages...

    • #69
      Hello and Happy New Year Everyone, dear Nutsey,

      I'm new to the forum and need help.
      A few weeks ago i bought a 70mai pro with 1.05na firmware.
      I tried some of the versions published by Nutsey, thank you very much for the great work. After the last loaded and good working version something went wrong All functions will continue to work, but nothing will be able to update the firmware, anymore. By pressing the two buttons, nothing happens, after a while releasing the buttons will boot normally and delete the update directory. Somebody has any idea about it, is there a way to fix it? Maybe the basic firmware is known to reload it eg. similar to a bricked router (basic firmware, jtag...)

      Thanks

      Comment


    • #70
      Hi Nutsey,

      thanks for your reply, I tryed flashing this, but the problem is that it will not enter firmware update state, nothing will appear on the display, regardless of what is on the sd card so it is not possible to flash any firmware normally. Otherwise, after a normal boot, all functions, menu items will work, you can also do a factory reset (which should be done after the basic firmware update you sent), but you still can't get the firmware update status. Could it be possible to trigger an automatic recovery operation after a mistake that was voluntarily caused?
      Last edited by picifiu; 01-01-2020, 11:44 AM.

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        Make sure your device is fully charged.

    • #71
      Hi Nutsey, any chance of switching dashcam to a rear one? The recording needs to somehow flip the other way as cars coming from the right appear on the left and vice versa. Thanks in advance.

      Comment


      • nutsey
        nutsey commented
        Editing a comment
        I believe that flip and mirror on/off values are at 0xC0 and 0C4 offsets of paramdef config file.

    • #72

      I have such a problem. Camera connected to a lighter. I turn off the car, the cam turns off. After 5 seconds from switching off I leave the car, close the door ... as I enter again after a few hours the cam informs me about a parking incident. This event is always recorded from the moment the door is closed ... As if closing the door triggered the parking recording can you delay the activation of parking mode, e.g. after 2 minutes after switching off the ignition? Is there a chance that the cam will display the current GPS speed of the car? Something like this has the R600 GPS. Which also notifies you of speed cameras

      Comment


      • #73
        Originally posted by picifiu View Post
        Hello and Happy New Year Everyone, dear Nutsey,

        I'm new to the forum and need help.
        A few weeks ago i bought a 70mai pro with 1.05na firmware.
        I tried some of the versions published by Nutsey, thank you very much for the great work. After the last loaded and good working version something went wrong All functions will continue to work, but nothing will be able to update the firmware, anymore. By pressing the two buttons, nothing happens, after a while releasing the buttons will boot normally and delete the update directory. Somebody has any idea about it, is there a way to fix it? Maybe the basic firmware is known to reload it eg. similar to a bricked router (basic firmware, jtag...)

        Thanks


        Hello All,

        Dear nutsey

        Firstly, I appreciate your great effort
        I have the same, but the only difference that it shows "Update Failed"
        I tried your basic FW on your Comment #69.1 with the same error message "Update Failed"

        Thanks

        Comment


        • nutsey
          nutsey commented
          Editing a comment
          Bad card? Low battery?

      • #74
        Hey Nutsey,

        This maybe a simple one for you. How do I change the ad hoc wap name? It's seems the device name does not match the wap name. Is this normal? Other friend's 70mai pro name matches.

        Comment


        • #75
          Originally posted by Johnlui View Post
          It's seems the device name does not match the wap name. Is this normal?
          Do you mean numbers? Those are MAC-address based and unique for each device.
          Donate here if you want to support my efforts and this site.

          Email me if you have any offers, requests or ideas.

          Comment

          Working...
          X