Announcement

Collapse
No announcement yet.

Elephone Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Elephone Explorer

    Hello all!
    I bought an elephone explorer elite and i tried yesterday to upgrade to the new firmware that the website were i bought supplied.
    After i updated i got those colour problems on the camera and i thought that it could be that i had a problem instaling the firmware. So i tried install it again, and after that my camera simply died, with the baterie the camera doesn t turn on, when connected to the computer just flashes orange and doesn t connect as well.
    I tried to search here on the forum but didnĀ“t managed to follow the youtube tutorial of how to unbrick the camera, as mine not even turn on or is recognised by the computer.
    Unfortunately i didn t save a backup as i never thought this could go so wrong!
    Thank you all for the help!

  • #2
    You can begin with reading these topics:
    https://www.goprawn.com/forum/action...e-20170208v1-0
    https://www.goprawn.com/forum/action...and-red-colors
    Donate here if you want to support my efforts and this site.

    Email me if you have any offers, requests or ideas.

    Comment


    • BSkin
      BSkin commented
      Editing a comment
      thank you for that, but i already tried that before, and tried now again.
      The issue is that my camera seems to be dead, doesn t turn on by any means, it doesn t update, nothing at all, and i don t understand why...

  • #3
    I got it sorted, i just had to change the format of the memory card from exFat to Fat32. After that the memory card was recognised by the camera and instaled the firmware straight away!
    Thank you for trying to help nutsey!

    Comment


    • petesimon
      petesimon commented
      Editing a comment
      I advise to always always use FAT32 on all sd cards in all cameras ... that is until camera makers and firmware coders get their sh!t together about which filesystem (exFAT or FAT32) to support for all functions and operations including firmware updates and unbricking / recovering.

      y'all can get this easy to use FAT32 formatter for Windows - https://www.dropbox.com/s/hxm73u9jdk...fat32.zip?dl=0
      and for Mac OS, use "Disk Utility" ( image link )
Working...
X