Announcement

Collapse
No announcement yet.

Soocoo C30 Action Camera, Novatek 96660 Sony IMX078, and clones

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hieha Action - N60 main v2.4 17.06.19 same as Soopash SP11. Sports DV 20171025 https://drive.google.com/file/d/1siG...ew?usp=sharing
    khromv
    Junior Member
    Last edited by khromv; 02-11-2018, 10:53 AM.

    Comment


  • #17
    I tried to Install the Soocoo C30R Firmware-Files that are currently available on the Soocoo Firmware-Pages to the Hieha-Camera with Remote.
    Seems that the Naming-Conventions of the Firmware dont allow Flashing, or am I missing something?

    (at least it looks like the Camera only takes the FW96660A.bin-Files looking at the Firmware that Khromv postet I did see something like
    a name-Check in the Hex-Editor)

    I simply copied the Firmware on the micro-SD 32GB Capacity, and restarted the Camera but nothing happened.


    DrekiTech
    Member
    DrekiTech

    How did you manage to install the C30R Firmware?
    Did You rename it?



    nutsey
    _m_o0_m_
    nutsey

    Thanks for the Link,
    But I think I`ll stick with Jpeg by now since if I Bought two Git2, the Trigger-Assembly plus Taxes and Import-Fees,
    It would cost me proparbly about 350€ for the Stereo-Rig without any fancy accessories.
    JH79
    Junior Member
    Last edited by JH79; 02-11-2018, 12:43 PM.

    Comment


    • DrekiTech
      DrekiTech
      Member
      DrekiTech commented
      Editing a comment
      Maybe the camera is not compatible. I put the C30 firmware on the memory card, put it into the F68 and it automatically updated. If it is compatible maybe you need a different bootloader installed too. Your cam looks different so there's no guarantee it'll work and I wouldn't try unless you have the original OEM firmware

  • #18
    petesimon

    khromv
    Junior Member
    khromv

    Did you get any Bitrate-Modifications to work with your Camera?
    I tried it several times on the hieha but it doesnt seem to work,

    I unpacked with BNGUI, then I modded the first Partition with NTKMPE, then I made the bcl of the first Partition,
    then added the missing Bits from the original .bin, saved it and renamed to FW96660A.bin like the original.

    Then I put it in the cam and turn it on.
    the orange light on top of the cam indicates that it flashes, but it takes forever and it doesnt finish the process.

    I have to manually stop thru pressing the Power button and then it refuses to start the camera until the .bin is wiped from the card.
    Also the Camera doesnt take the older Firmwares.
    On my Camera Firmware Date was 20171025 out of the box.

    Any sugestions???

    Comment


  • #19
    I did not change the bitrate on the camera. I do not need it.
    From the Chinese seller, I received two firmware files of the same version, different sizes. Both are working
    There is a merged dump before firmware.
    I have problems with the time of work from one charge-40minutes
    Correction of the fish's eye does not work. When the Wi-Fi is switched on, the noise on the sound
    It is necessary to search for firmware versions for such S60-N60 main v2.4 boards, from other manufacturers.
    From c30 does not fit, the board is different. On the board and I and you do not have a gyro-stabilization chip. Stabilization will not be

    https://drive.google.com/file/d/1-R1...ew?usp=sharing

    Comment


    • #20
      Thanks for the Information,
      Seems like I managed to change the Bitrates with the third Firmware-File you uploaded, many Thanks fir this,
      2k30 and 1080P60 have about 40kbits now, although I did set it to 12000 which should result in 24kbits/Second.

      I knew that there was no Gyro soldered to the PCB as I bought it, since I wanted to use it for a 3D-Rig this doesnt matter,
      because deshaking and aligning the output has to be done anyway in Post.

      The Battery was DOA on my Camera, it lasts about 10 minutes before it shuts down,
      judging thru the weight of the Battery it should have approx. 900mah instead of the 1050mah that are written on the Battery,
      since the Weight is a littlebit less than on my Pentax Q-Batterys that have about 1000mah.

      Purple Fringing on the Lens is also pretty bad.
      I guess there is no Coating going on besides the IR-Cut-Filter.

      Fisheye Correction doesnt work on mine too.

      I am corresponding with the seller right now because of the issues,
      maybe he´ll take it back and I go for another one or he offers a good discount on it.


      Comment


      • #21
        I tested my battery on the battery tester. it has shown 900MA. I think the problems on these hardware boards. Cheap shit

        Comment


        • #22
          E aí, rapaziada, tudo bem? Sou brasileiro e tive um problema com o LCD da minha Action Cam SooCoo C30 depois de atualizar o firmware. Entretanto, conversei com um funcionário da SooCoo e ele me enviou o firmware original que veio nela, o 20170920. Vou deixar o link caso alguém queira testar.

          https://drive.google.com/folderview?...asTI_tM_DHRHy0

          Comment


        • #23
          DBPOWER N5S appears to be a Soocoo C30 clone. @ Amazon-US

          .
          review video https://youtu.be/AbyBFHGUvh4
          .

          Click image for larger version  Name:	DBPower N5S Action Camera_ Unboxing & First Impressions 3-48 screenshot jpg.jpg Views:	0 Size:	82.5 KB ID:	14545Click image for larger version  Name:	DBPower N5S Action Camera_ Unboxing & First Impressions 4-46 screenshot jpg.jpg Views:	0 Size:	62.2 KB ID:	14546Click image for larger version  Name:	DBPower N5S Action Camera_ Unboxing & First Impressions 5-17 screenshot jpg.jpg Views:	0 Size:	66.9 KB ID:	14547

          Comment


        • #24
          Do all of the C30 clones have gyrometers in them, and when buying similar cameras is there a way to tell whether or not it has the feature?

          Also, does anyone know which of these cameras give you the audible "video start" and "video start" cues when you start/stop recording?

          Comment


          • #25
            Cewaal (? model name ?) seems to be a clone. @Aliexpress

            Click image for larger version

Name:	HTB1t_oIKpzqK1RjSZSgq6ApAVXai.jpg
Views:	626
Size:	77.9 KB
ID:	16001

            Comment


          • #26
            nutsey; Please help me. I have my F68 Camera, it doesn't respond at all. does not turn on.

            Comment


          • #27
            Originally posted by demiray View Post
            nutsey; Please help me. I have my F68 Camera, it doesn't respond at all. does not turn on.
            https://www.youtube.com/watch?v=KK_0j0_ZPv8&feature=youtu.be

            this is the same as in the video. no response at all. I guess I don't have the right firmware. I think initial repair is necessary. Please help.

            Comment


            • nutsey
              nutsey
              _m_o0_m_
              nutsey commented
              Editing a comment
              What was done with your camera prior to its failure? Did you try to flash a firmware to it? Which one?

          • #28
            Yes. The firm I purchased sent me firmware. I was applying it. Now I have installed the "EliteFW20161223V1.0" version opened, but the screen did not come out when you disconnect the usb cable. Please help me. email: [email protected]

            Comment


            • nutsey
              nutsey
              _m_o0_m_
              nutsey commented
              Editing a comment
              I guess you've got wrong firmware as your cam seems to be one of HT10 family and 'Elite' clones are L1027-series.

          • #29
            Originally posted by demiray View Post

            Yes. The firm I purchased sent me firmware. I was applying it. Now I have installed the "EliteFW20161223V1.0" version opened, but the screen did not come out when you disconnect the usb cable. Please help me. email: [email protected]
            Yes. it's the same camera as petemision. Please wait for your help and we will communicate faster via mail.
            https://www.goprawn.com/forum/novate...078-and-clones

            Comment


            • nutsey
              nutsey
              _m_o0_m_
              nutsey commented
              Editing a comment
              So what was the firmware you bricked it with? Did you rename any firmware files before flashing?

              Does your camera starts now and the only problem is the display?

              Our discussion here could help other users to get the solution for this problem.

          • #30
            Originally posted by demiray View Post

            Yes. it's the same camera as petemision. Please wait for your help and we will communicate faster via mail.
            https://www.goprawn.com/forum/novate...078-and-clones
            This is the firmware that the seller sent me. after that happened. Now there is no reaction again. But when you connect it to the computer with a usb cable, he sees the device.

            Comment


            • nutsey
              nutsey
              _m_o0_m_
              nutsey commented
              Editing a comment
              If your cam recognized and flashed the 'FW96660A.bin' fw file then you've got the V1 version. Unfortunately I don't have any firmwares for this version of F68, all mine are for V2's with 'FWHT108M.bin' filenames.
          Working...
          X